summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index de5bfd1..cedae45 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -4,3 +4,8 @@ name = "learn_python"
[build-system]
requires = ["hatchling"]
build-backend = "hatchling.build"
+
+[tool.pytest.ini_options]
+addopts = [
+ "--import-mode=importlib",
+]