summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorHendrik Jäger <gitcommit@henk.geekmail.org>2023-08-01 21:28:08 +0200
committerHendrik Jäger <gitcommit@henk.geekmail.org>2023-08-01 21:28:08 +0200
commit0ff99eb77ea9e897d8705ba266550ac1dbd03c01 (patch)
treef1cd4459dfaa946d7fd9c28c5c2910d7987f6787 /pyproject.toml
parent247d927f49a8ba6e17e06acba117256ad73d41e9 (diff)
add recommended settings for pytestHEADmain
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index de5bfd1..cedae45 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -4,3 +4,8 @@ name = "learn_python"
[build-system]
requires = ["hatchling"]
build-backend = "hatchling.build"
+
+[tool.pytest.ini_options]
+addopts = [
+ "--import-mode=importlib",
+]