summaryrefslogtreecommitdiff
path: root/win/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'win/CMakeLists.txt')
-rw-r--r--win/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/win/CMakeLists.txt b/win/CMakeLists.txt
index 6cc76c094..3cfe9f6b8 100644
--- a/win/CMakeLists.txt
+++ b/win/CMakeLists.txt
@@ -103,7 +103,7 @@ if(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
set(CPACK_NSIS_MUI_UNIICON "${INSPIRCD_BASE}/win\\\\inspircd.ico")
set(CPACK_NSIS_INSTALLED_ICON_NAME "inspircd.exe")
set(CPACK_NSIS_URL_INFO_ABOUT "http://www.inspircd.org/")
- set(CPACK_NSIS_COMPRESSOR "/SOLID lzma")
+ set(CPACK_NSIS_COMPRESSOR "/SOLID zlib")
include(CPack)
endif(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")