summaryrefslogtreecommitdiff
path: root/test/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'test/configure.ac')
-rw-r--r--test/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/configure.ac b/test/configure.ac
index 858b8e30f..1aed4d106 100644
--- a/test/configure.ac
+++ b/test/configure.ac
@@ -31,7 +31,7 @@ dnl "install" script for some weird reason.
host_os=`uname -s`
case $CC-$host_os in
- gcc-*linux* | gcc-*Linux* | gcc-*LINUX* | gcc-FreeBSD)
+ gcc-*linux* | gcc-*Linux* | gcc-*LINUX* | gcc-FreeBSD | gcc-*SunOS* | cc-*SunOS* )
LOADED=bin/loaded
LOADED_OPT="-shared -fPIC"
echo "Using gcc on $host_os: will compile dynamically loaded module"